Bugs alt+ right button down

Jul 8, 2010 at 1:01 PM

With the latest release, 1.9.0.1, I am seeing 2 issues.  I believe they both may be a direct effect of my hotkey (ALT + RightMouseButton)

1.  I immediately start accidentally dragging an icon to a new location.  This happens without pressing any buttons, just a result of the hotkey combination.

2.  The RMB context menu immediately comes into focus.  I then have to left click somewhere in the border area to release this and then choose the icon I really want to hit.

 

I have been using ME for more than a year, and this was never a problem before... and, no, I don't want to change my hotkey combination as a workaround.

Any thoughts?

Coordinator
Jul 8, 2010 at 6:47 PM
Edited Jul 8, 2010 at 6:53 PM

Art,

We have already sent you email with attached version.

You also can find it at WI created by your feedback: http://me.codeplex.com/workitem/8947

Details below:

We were able to reproduce the issue with context menu (the 2nd one). Thank you for quick feedback - it really very helpful for us.
We already implement fix for it. You can find private build of ME 1.9.0.2 in attached file.

Please, check and let us know if issue is fixed.

Also we were unable to reproduce the 1st one issue. If it possible please specify steps to reproduce or some additional information (what you see before item gragged, what you do before, what you clicked).
Please, specify additional information requested by Alex below.

Thank you for help and wish to make ME better!

Thanks,
Alexey.

2010/7/7 Alex Sorokoletov begin_of_the_skype_highlighting     end_of_the_skype_highlighting <alex.sorokoletov@gmail.com>
Hi, Art!
— Скрыть цитируемый текст —
Could you please add some details on your environment - what OS version is installed  and is it x86 or x64?
I've created an issue http://me.codeplex.com/workitem/8947 here.
Feel free to add comments.
Alex.

I am having an issue with the newest release (1.9.0.1).  It  may be because my launching hotkey is ALT + RMB (right mouse button), but two things are happening:

1.  Sometimes a program icon will accidentally get dragged to a new location.
2.  Often, the secondary options menu pops up, probably due to me still holding down the RMB from launching MouseExtender.

I have been using the same launching key combination for a year, and neither of these used to be an issue.

Any thoughts?
Thanks,
Art




--
Sincerely yours,
Alex.
Jul 8, 2010 at 9:22 PM
Alex... thank you for the update. ME seems to be back to normal now! Art
Coordinator
Jul 8, 2010 at 10:14 PM
Edited Jul 8, 2010 at 10:14 PM

Art, That is great! Tnx for feedback!

>>>1. I immediately start accidentally dragging an icon to a new location. This happens without pressing any buttons, just a result of the hotkey combination.

Is this issue disappear as well?