What versions of .NET do you want to be supported by ME?

Coordinator
Nov 2, 2009 at 10:22 AM

Please, write comment with version of .NET if you want ME to support this framework

  • .NET 3.5 without SP1
  • .NET 3.0

 

Jan 8, 2010 at 11:57 AM
Edited Jan 8, 2010 at 11:57 AM

.Net 2.0, WinXp Sp2.

Coordinator
Jan 11, 2010 at 11:31 AM

Hello, Niefer!

Well, 2.0 is good option, but, there is no way to run WPF application on Framework 2.0.

 

Apr 15, 2010 at 11:53 PM

Are you Testing .net 4.0 to see if there are improvments?

Coordinator
Apr 16, 2010 at 9:40 AM

Hi, Jacob!

Not yet, didn't gеt the latest Studio installed :)

But we will build ME for .NET 4.0 for sure 

 

Alex.

Coordinator
Jul 4, 2010 at 11:27 AM
jacobcordingley, Alex, I think ME 2.0 will be built with .net 4.0 for sure :) Alexey